lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Mon, 01 Aug 2022 11:20:13 +0000
To:     Kuniyuki Iwashima <>
Subject: Re: [PATCH v1 net-next] udp: Remove redundant __udp_sysctl_init() call
 from udp_init().


This patch was applied to netdev/net-next.git (master)
by David S. Miller <>:

On Thu, 28 Jul 2022 20:21:37 -0700 you wrote:
> __udp_sysctl_init() is called for init_net via udp_sysctl_ops.
> While at it, we can rename __udp_sysctl_init() to udp_sysctl_init().
> Fixes: 1e8029515816 ("udp: Move the udp sysctl to namespace.")
> Signed-off-by: Kuniyuki Iwashima <>
> [...]

Here is the summary with links:
  - [v1,net-next] udp: Remove redundant __udp_sysctl_init() call from udp_init().

You are awesome, thank you!
Deet-doot-dot, I am a bot.

Powered by blists - more mailing lists