lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <20250225101950.GN1615191@kernel.org>
Date: Tue, 25 Feb 2025 10:19:50 +0000
From: Simon Horman <horms@...nel.org>
To: Breno Leitao <leitao@...ian.org>
Cc: Andrew Lunn <andrew+netdev@...n.ch>,
	"David S. Miller" <davem@...emloft.net>,
	Eric Dumazet <edumazet@...gle.com>,
	Jakub Kicinski <kuba@...nel.org>, Paolo Abeni <pabeni@...hat.com>,
	Jonathan Corbet <corbet@....net>, Shuah Khan <shuah@...nel.org>,
	netdev@...r.kernel.org, linux-kernel@...r.kernel.org,
	linux-doc@...r.kernel.org, linux-kselftest@...r.kernel.org,
	kernel-team@...a.com
Subject: Re: [PATCH net-next 1/7] netconsole: prefix CPU_NR sysdata feature
 with SYSDATA_

On Fri, Feb 21, 2025 at 05:52:06AM -0800, Breno Leitao wrote:
> Rename the CPU_NR enum value to SYSDATA_CPU_NR to establish a consistent
> naming convention for sysdata features. This change prepares for
> upcoming additions to the sysdata feature set by clearly grouping
> related features under the SYSDATA prefix.
> 
> This change is purely cosmetic and does not modify any functionality.
> 
> Signed-off-by: Breno Leitao <leitao@...ian.org>

Reviewed-by: Simon Horman <horms@...nel.org>


Powered by blists - more mailing lists

Powered by Openwall GNU/*/Linux Powered by OpenVZ