[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Message-ID: <45B76838.4000903@bull.net>
Date: Wed, 24 Jan 2007 15:07:52 +0100
From: Cordenner jean noel <jean-noel.cordenner@...l.net>
To: Andreas Dilger <adilger@...sterfs.com>
Cc: linux-ext4@...r.kernel.org, nfsv4@...ux-nfs.org
Subject: Re: [RFC] [patch 2/3] i_version update for ext4: ext4 specific code
Andreas Dilger a écrit :
> On Jan 23, 2007 18:24 +0100, Cordenner jean noel wrote:
>> @@ -336,7 +336,7 @@
>> #define i_size_high i_dir_acl
>>
>> #if defined(__KERNEL__) || defined(__linux__)
>> -#define i_reserved1 osd1.linux1.l_i_reserved1
>> +#define ext4_i_version osd1.linux1.l_i_version
>
> This naming is inconsistent with other inode fields, what about
> i_disk_version, like i_disk_size also used in the code?
>
I agree that sounds better
-
To unsubscribe from this list: send the line "unsubscribe linux-ext4" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Powered by blists - more mailing lists