lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Tue, 4 Dec 2007 18:33:27 +0100
From:	David Sterba <>
To:	"Robert P. J. Day" <>
Subject: Re: [PATCH] ipwireless_cs driver for 4G PC Card


> might it not make more sense to put all of that into a new
> subdirectory, say, /drivers/char/pcmcia/ipwireless_cs?  that way, it's
> more modular and it will keep that higher-level directory from
> potentially getting cluttered with even more drivers.  and it would
> let you drop the pointless "ipwireless_cs_" prefix from all of those
> files as well.

ok, will put it into ipwireless, and the _cs suffix will go away as suggested 
elsewhere. The filenames will then get very generic names, do you have 
suggestion for better names? There are many drivers in own directory and 
files inside have the same prefix. Maybe we can use names like ipw-hw.c, etc.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

Powered by blists - more mailing lists