[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <87tz5alua4.fsf@basil.nowhere.org>
Date: Mon, 30 Mar 2009 20:50:27 +0200
From: Andi Kleen <andi@...stfloor.org>
To: Jeff Mahoney <jeffm@...e.com>
Cc: Linux Kernel Mailing List <linux-kernel@...r.kernel.org>,
Andrew Morton <akpm@...ux-foundation.org>,
Linus Torvalds <torvalds@...ux-foundation.org>,
ReiserFS Development List <reiserfs-devel@...r.kernel.org>
Subject: Re: [patch 32/35 code-cleanup] reiserfs: rename p_s_inode to inode
Jeff Mahoney <jeffm@...e.com> writes:
>
> --- a/fs/reiserfs/file.c
> +++ b/fs/reiserfs/file.c
> @@ -137,17 +137,17 @@ static void reiserfs_vfs_truncate_file(s
> static int reiserfs_sync_file(struct file *p_s_filp,
> struct dentry *p_s_dentry, int datasync)
> {
> - struct inode *p_s_inode = p_s_dentry->d_inode;
> + struct inode *inode = p_s_dentry->d_inode;
> int n_err;
> int barrier_done;
Didn't you miss one here?
-Andi
--
ak@...ux.intel.com -- Speaking for myself only.
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Powered by blists - more mailing lists