lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Tue, 20 Oct 2009 09:26:52 +0200
From:	Pavel Machek <>
To:	Paul Fertser <>
Cc:	Anton Vorontsov <>,
	David Woodhouse <>,,
	Nelson Castillo <>,
	Balaji Rao <>
Subject: Re: [PATCH] power: pcf50633: introduces battery charging current


> > > @@ -31,6 +31,8 @@ struct pcf50633_platform_data {
> > >  
> > >  	int charging_restart_interval;
> > >  
> > > +	int chg_ref_current_ma;
> > > +
> > 
> > ...and variable names? This is also inconsistent with name above.
> I added a comment explaining what this value is supposed to be set
> to. The name is borrowed directly from the datasheet where it is
> called "charger reference current". I hope this is ok.

Can you call it "charging_reference_current_ma_" (or maybe
charging_reference_ma, or something), then? You chave
"charging_restart_interval" just above. Having both charging_ and chg_
prefixes is strange, and chg_ really does not hint at charging (I'd
read it "change").

(cesky, pictures)
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

Powered by blists - more mailing lists