[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <20110125121453.GD2721@bicker>
Date: Tue, 25 Jan 2011 15:14:53 +0300
From: Dan Carpenter <error27@...il.com>
To: Marek Belisko <marek.belisko@...n-nandra.com>
Cc: gregkh@...e.de, devel@...verdev.osuosl.org,
linux-kernel@...r.kernel.org
Subject: Re: [PATCH resend 05/12] staging: ft1000: Fix coding style in
get_handshake_usb() function.
On Tue, Jan 25, 2011 at 12:31:16PM +0100, Marek Belisko wrote:
> static u16 get_handshake_usb(struct ft1000_device *ft1000dev, u16 expected_value)
> {
> - u16 handshake;
> - int loopcnt;
> - u16 temp;
> - u32 status=0;
> + u16 handshake, temp;
It's better to leave "handshake" and "temp" on seperate lines. It's in
CodingStyle.
regards,
dan carpenter
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Powered by blists - more mailing lists