lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Fri, 15 Aug 2014 14:45:32 +0800
From:	Greg KH <>
To:	Tair Rzayev <>
Subject: Re: [PATCH] staging: android: binder.c: rename binder_user_error()

On Sun, Aug 10, 2014 at 10:42:53PM +0300, Tair Rzayev wrote:
> Rename binder_user_error() to shorter but no less readable binder_usr_err()
> which fixes 34 "line over 80 characters" checkpatch warnings

Those are false-positives due to the fact that we should not wrap
strings and checkpatch doesn't understand this custom macro.

So don't worry about it, the code is fine as-is.


greg k-h
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

Powered by blists - more mailing lists