[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <20150430171650.4db1bcca@notabene.brown>
Date: Thu, 30 Apr 2015 17:16:50 +1000
From: NeilBrown <neilb@...e.de>
To: Yuanhan Liu <yuanhan.liu@...ux.intel.com>
Cc: linux-raid@...r.kernel.org, linux-kernel@...r.kernel.org
Subject: Re: [PATCH 2/2] md/raid5: trivial coding style fix
On Thu, 30 Apr 2015 15:01:17 +0800 Yuanhan Liu <yuanhan.liu@...ux.intel.com>
wrote:
> Signed-off-by: Yuanhan Liu <yuanhan.liu@...ux.intel.com>
> ---
> drivers/md/raid5.c | 3 +--
> 1 file changed, 1 insertion(+), 2 deletions(-)
>
> diff --git a/drivers/md/raid5.c b/drivers/md/raid5.c
> index 2651bda..bae3e2c 100644
> --- a/drivers/md/raid5.c
> +++ b/drivers/md/raid5.c
> @@ -5789,8 +5789,7 @@ static void raid5d(struct md_thread *thread)
> if (released)
> clear_bit(R5_DID_ALLOC, &conf->cache_state);
>
> - if (
> - !list_empty(&conf->bitmap_list)) {
> + if (!list_empty(&conf->bitmap_list)) {
> /* Now is a good time to flush some bitmap updates */
> conf->seq_flush++;
> spin_unlock_irq(&conf->device_lock);
I'm happy for these sorts of changes when you are fixing up nearby code, or
if the change significantly improves readability.
But I'd rather not bother is one-off trivial fixes like this.
Thanks anyway,
NeilBrown
Content of type "application/pgp-signature" skipped
Powered by blists - more mailing lists