lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Sun, 25 Sep 2016 00:09:28 +0300
From:   Moshe Green <>
To:     Greg KH <>
Subject: Re: [PATCH] staging: sm750fb: rename getChipType to get_chip_type

On Fri, Sep 23, 2016 at 02:13:52PM +0200, Greg KH wrote:
> On Thu, Sep 22, 2016 at 09:15:45PM +0300, Moshe Green wrote:
> > Rename CamelCased function getChipType to get_chip_type.
> > This issue was found by
> As this is a global function, can you rename it to something like
> "sm750_get_chip_type()"?  Having a driver-specific function called
> get_chip_type() is not good.
> thanks,
> greg k-h

Will do.

Moshe Green

Powered by blists - more mailing lists