lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Thu, 23 Nov 2017 13:18:57 +0900
From:   Masahiro Yamada <>
To:     Wolfram Sang <>
Cc:     Wolfram Sang <>,
        linux-mmc <>,
        Simon Horman <>,
        Yoshihiro Shimoda <>,
        Linux Kernel Mailing List <>,
        Ulf Hansson <>
Subject: Re: [PATCH 4/6] mmc: tmio: move mmc_host_ops to struct tmio_mmc_host
 from static data

2017-11-21 5:48 GMT+09:00 Wolfram Sang <>:
>> +     struct mmc_host_ops     mmc_host_ops;
> Just came to think of it: maybe a shorter name?
>  host->ops
> is still nicely readable, I'd think...

I just thought it should be clear which ops,
but nobody would be confused with "dma_ops".

OK, I will rename it to "ops" in v2.

Best Regards
Masahiro Yamada

Powered by blists - more mailing lists