lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Wed, 29 Nov 2017 18:05:51 +0100
From:   Paolo Pisati <paolo.pisati@...onical.com>
To:     Masahiro Yamada <yamada.masahiro@...ionext.com>
Cc:     Jim Davis <jim.epost@...il.com>,
        Michal Marek <michal.lkml@...kovi.net>,
        Behan Webster <behanw@...verseincode.com>,
        Matthias Kaehlcke <mka@...omium.org>,
        Vinícius Tinti <viniciustinti@...il.com>,
        linux-kbuild <linux-kbuild@...r.kernel.org>,
        linux-kernel <linux-kernel@...r.kernel.org>
Subject: Re: [PATCH v3] scripts/package: snap-pkg target

On Wed, Nov 29, 2017 at 8:33 AM, Masahiro Yamada
<yamada.masahiro@...ionext.com> wrote:
>
> Worked for me too,
> after updating snapcraft.
>
>
> Is it really impossible to check the snapcraft version?
> What is the minimum version?   2.35 ?

The minimum version is 2.35+ - what is about to become 2.36 anytime soon now.
-- 
bye,
p.

Powered by blists - more mailing lists