[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-Id: <215e82a652063b244e0892829a204b3da5a69056.1529654288.git.baolin.wang@linaro.org>
Date: Fri, 22 Jun 2018 16:09:02 +0800
From: Baolin Wang <baolin.wang@...aro.org>
To: ohad@...ery.com, bjorn.andersson@...aro.org, broonie@...nel.org
Cc: baolin.wang@...aro.org, linux-spi@...r.kernel.org,
linux-remoteproc@...r.kernel.org, linux-kernel@...r.kernel.org
Subject: [PATCH 5/8] hwspinlock: Fix one comment mistake
Fix one comment mistake with correct function names.
Signed-off-by: Baolin Wang <baolin.wang@...aro.org>
---
drivers/hwspinlock/hwspinlock_core.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/hwspinlock/hwspinlock_core.c b/drivers/hwspinlock/hwspinlock_core.c
index ba27465..e16d648 100644
--- a/drivers/hwspinlock/hwspinlock_core.c
+++ b/drivers/hwspinlock/hwspinlock_core.c
@@ -767,7 +767,7 @@ struct hwspinlock *hwspin_lock_request_specific(unsigned int id)
*
* This function mark @hwlock as free again.
* Should only be called with an @hwlock that was retrieved from
- * an earlier call to omap_hwspin_lock_request{_specific}.
+ * an earlier call to hwspin_lock_request{_specific}.
*
* Should be called from a process context (might sleep)
*
--
1.7.9.5
Powered by blists - more mailing lists