lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Sat, 6 Apr 2019 11:32:01 +0200
From:   Borislav Petkov <>
To:     Matthew Wilcox <>
Cc:     Kees Cook <>,
        Rasmus Villemoes <>,
        LKML <>
Subject: Re: [PATCH] overflow.h: Rename __ab_c_size() to __calc_size()

On Fri, Apr 05, 2019 at 09:25:27AM -0700, Matthew Wilcox wrote:
> I don't think that's a good idea; we should only document functions we
> want other people to use.


> I could also go for renaming this to __size_ab_plus_c.

Let's just leave it short as it is now - the comment should be good

Btw, is anyone picking this up or should I?



Good mailing practices for 400: avoid top-posting and trim the reply.

Powered by blists - more mailing lists