lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [day] [month] [year] [list]
Date:   Sat, 6 Apr 2019 11:33:48 +0200
From:   Hans de Goede <hdegoede@...hat.com>
To:     Sasha Levin <sashal@...nel.org>, Arnd Bergmann <arnd@...db.de>
Cc:     linux-kernel@...r.kernel.org, stable@...r.kernel.org
Subject: Re: [PATCH] virt: vbox: Sanity-check parameter types for hgcm-calls
 coming from userspace

Hi,

On 05-04-19 16:15, Sasha Levin wrote:
> Hi,
> 
> [This is an automated email]
> 
> This commit has been processed because it contains a -stable tag.
> The stable tag indicates that it's relevant for the following trees: all
> 
> The bot has tested the following trees: v5.0.6, v4.19.33, v4.14.110, v4.9.167, v4.4.178, v3.18.138.
> 
> v5.0.6: Build OK!
> v4.19.33: Build OK!
> v4.14.110: Failed to apply! Possible dependencies:
>      0ba002bc4393 ("virt: Add vboxguest driver for Virtual Box Guest integration")
> 
> v4.9.167: Failed to apply! Possible dependencies:
>      0ba002bc4393 ("virt: Add vboxguest driver for Virtual Box Guest integration")
> 
> v4.4.178: Failed to apply! Possible dependencies:
>      0ba002bc4393 ("virt: Add vboxguest driver for Virtual Box Guest integration")
> 
> v3.18.138: Failed to apply! Possible dependencies:
>      0ba002bc4393 ("virt: Add vboxguest driver for Virtual Box Guest integration")
> 
> 
> How should we proceed with this patch?

4.14 and older do not have the vboxguest driver, so just applying this to 4.19+ is
fine.

Regards,

Hans

Powered by blists - more mailing lists