lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date:   Fri, 12 Jun 2020 21:56:26 +0200
From:   Markus Elfring <>
To:     weifenghai <>,
Cc:, Johannes Weiner <>,
        Li Zefan <>, Tejun Heo <>
Subject: Re: [PATCH] Fix code style in css_task_iter_next_css_set()

> One line similar code before in this function

I suggest to improve the commit message.
How do you think about a wording variant like the following?

   Combine two assignments for the variable ā€œlā€ into one statement.


Powered by blists - more mailing lists