lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Fri, 17 Jul 2020 15:46:19 -0500
From:   Steve French <smfrench@...il.com>
To:     LKML <linux-kernel@...r.kernel.org>
Subject: Re: 5.8-rc1 and later breaks chrome browser

This has been fixed in 5.8-rc5.   Chrome now works again (failed on
rc1, rc2 and rc4, worked on 5.7 and before as well)

On Sat, Jul 4, 2020 at 3:29 PM Steve French <smfrench@...il.com> wrote:
>
> I noticed that chrome crashes immediately on startup  on my desktop
> booting to 5.8-rc2 or later kernels (whether I build the kernel or
> using the prebuilt weekly Ubuntu mainline kernel downloads).  Works
> fine with default kernels or 5.7 or 5.7.7 stable kernel etc. - just
> breaks if I boot 5.8-rc2 or later.  I even tried building with today's
> mainline kernel and same thing.  Any ideas how to work around this.
>
> Message logged to dmesg is:
>
> [  131.366543] ThreadPoolServi[2526]: segfault at 415048 ip
> 00005652def3370d sp 00007fcdc3b37df0 error 6 in
> chrome[5652daa7e000+785b000]
> [  131.366546] Code: Bad RIP value.
>
> --
> Thanks,
>
> Steve



-- 
Thanks,

Steve

Powered by blists - more mailing lists