[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <20200723142242.5fd5760f@lwn.net>
Date: Thu, 23 Jul 2020 14:22:42 -0600
From: Jonathan Corbet <corbet@....net>
To: "Daniel W. S. Almeida" <dwlsalmeida@...il.com>
Cc: linux-doc@...r.kernel.org, linux-kernel@...r.kernel.org
Subject: Re: [PATCH] docs: watch_queue.rst: fix malformed inline literal
On Sat, 18 Jul 2020 13:50:56 -0300
"Daniel W. S. Almeida" <dwlsalmeida@...il.com> wrote:
> To manage a watch list, the following functions are provided:
>
> - * ``void init_watch_list(struct watch_list *wlist,
> - void (*release_watch)(struct watch *wlist));``
> + * ``void init_watch_list(struct watch_list *wlist, void (*release_watch)(struct watch *wlist));``
>
> Initialise a watch list. If ``release_watch`` is not NULL, then this
> indicates a function that should be called when the watch_list object is
> @@ -182,9 +181,9 @@ The following functions are provided to manage watches:
> driver-settable fields in the watch struct must have been set before this
> is called.
>
> - * ``int remove_watch_from_object(struct watch_list *wlist,
> - struct watch_queue *wqueue,
> - u64 id, false);``
> + * ``int remove_watch_from_object(struct watch_list *wlist,``
> + ``struct watch_queue *wqueue,``
> + ``u64 id, false);``
This is very much the wrong fix; please just put the text into a literal
block instead.
Thanks,
jon
Powered by blists - more mailing lists