lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Sat, 30 Oct 2021 10:04:59 -0400
From:   "Martin K. Petersen" <martin.petersen@...cle.com>
To:     "James E . J . Bottomley" <jejb@...ux.vnet.ibm.com>,
        Avri Altman <avri.altman@....com>
Cc:     "Martin K . Petersen" <martin.petersen@...cle.com>,
        Adrian Hunter <adrian.hunter@...el.com>,
        James Bottomley <James.Bottomley@...senPartnership.com>,
        Daejun Park <daejun7.park@...sung.com>,
        linux-kernel@...r.kernel.org, Bean Huo <beanhuo@...ron.com>,
        linux-scsi@...r.kernel.org, Bart Van Assche <bvanassche@....org>
Subject: Re: [PATCH v3] scsi: ufshpb: Opt out pre-reqs from HPB2.0 flows

On Sat, 30 Oct 2021 09:23:01 +0300, Avri Altman wrote:

> v1 -> v2:
>  - forgot to remove ufshpb_set_write_buf_cmd
> 
> v2 -> v3:
>  - restore bMAX_ DATA_SIZE_FOR_HPB_SINGLE_CMD
>  - remove read_id - it is now always 0
>  - Ignore ufshpb_prep returned error - does not return -EAGAIN no more
> 
> [...]

Applied to 5.15/scsi-fixes, thanks!

[1/1] scsi: ufshpb: Opt out pre-reqs from HPB2.0 flows
      https://git.kernel.org/mkp/scsi/c/09d9e4d04187

-- 
Martin K. Petersen	Oracle Linux Engineering

Powered by blists - more mailing lists