lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date:	Thu, 21 Jun 2007 12:58:38 +0200
From:	"Mark Hannessen" <markhannessen@...il.com>
To:	netdev@...r.kernel.org
Subject: Via Rhine II Network Card Failure

Hi list,

I have some trouble getting my network card to run.
when I run dmesg I can clearly see it being detected

eth0: VIA Rhine II at 0xee006000, 00:e0:c5:54:88:a8, IRQ 11.
eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 45e1.

but when I try ifconfig eth0 up it fails with a no device error.

SIOCSIFADDR: No such device eth0:
ERROR while getting interface flags: No such device

I tried adding pci=routeirq too, but that didn't work either.

I know there is nothing wrong with the card itself because it works on
the linux distro that came with it.

does anyone have any hints as to what might get it up and running?

Thanks!
Mark

I attached a complete dmesg output just in case..

View attachment "dmesg.txt" of type "text/plain" (15672 bytes)

Powered by blists - more mailing lists