lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date:	Sat, 14 Jul 2007 18:31:29 -0400
From:	"Andrew Paprocki" <andrew@...iboo.com>
To:	netdev@...r.kernel.org
Cc:	"Francois Romieu" <romieu@...zoreil.com>, brad@...ghorst.com
Subject: r8169 in 2.6.22 release still not detecting link

Francois,

Just writing to let you know that I'm still not getting a link on
either r8169 port with the stock 2.6.22 kernel. I haven't been able to
get any other network interface working on this device yet, as it only
has a mini-PCI slot and I haven't found working wireless hardware yet.
If I had a connection, I'd try to git bisect from the last known
working point (2.6.18), but it is difficult for me to do that given
the current setup.

Do you have any ideas about where I can place some debugging trace? I
seem to always be able to get a link by backing off to the upstream
Realtek driver (6.*). If you suspect any part of the driver, let me
know and I'll put printk()s everywhere possible.

Thanks, -Andrew
-
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Powered by blists - more mailing lists