lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite for Android: free password hash cracker in your pocket
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:	Sat, 04 Aug 2007 18:24:06 +0200
From:	Erik Slagter <erik@...gter.name>
To:	David Hollis <dhollis@...ehollis.com>
CC:	netdev@...r.kernel.org
Subject: Re: Linksys Gigabit USB2.0 adapter (asix) regression

David Hollis wrote:

>> They are either garbled are they are not passed on the wire. The
>> transmitted packets are shown by tshark, but a tshark run on "the other
>> end of the line" does not show them.
>>
>> Platform is indeed x86, to be precise: fedora 7, kernel 2.6.22-rc6, cpu
>> pentium M, dell laptop inspiron 9300, ICH6.
>>
>> If you want me to test something please yell, it's no trouble at all to
>> change a few lines in the driver's source and recompile the module.
>> 
> Could you send me a complete dmesg dump when the driver is compiled with
> DEBUG enabled (at least from then usb logs that the device was inserted
> to the end).  I'll need to see what it reports the values of the
> registers.

Please see attachment.

> Have you tried using the F7 2.6.22 kernel?  I know that has worked fine
> for me on my system.

I tried vanilla 2.6.22 and now 2.6.23-rc1

>> Please note I cannot send mail to you: "(conversation with
>> dhollis.dyndns.org[71.251.104.159] timed out while sending MAIL FROM)"
> 
> I've fixed that issue so my mail delivery isn't sporadic.

I still got it last week.

View attachment "dmesg.txt" of type "text/plain" (13802 bytes)

Download attachment "smime.p7s" of type "application/x-pkcs7-signature" (3315 bytes)

Powered by blists - more mailing lists