lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Mon, 30 Jul 2007 14:27:54 -0400
From:	David Hollis <>
To:	Erik Slagter <>
Subject: Re: Linksys Gigabit USB2.0 adapter (asix) regression

On Mon, 2007-07-30 at 11:27 +0200, Erik Slagter wrote:

> They are either garbled are they are not passed on the wire. The
> transmitted packets are shown by tshark, but a tshark run on "the other
> end of the line" does not show them.
> Platform is indeed x86, to be precise: fedora 7, kernel 2.6.22-rc6, cpu
> pentium M, dell laptop inspiron 9300, ICH6.
> If you want me to test something please yell, it's no trouble at all to
> change a few lines in the driver's source and recompile the module.

Could you send me a complete dmesg dump when the driver is compiled with
DEBUG enabled (at least from then usb logs that the device was inserted
to the end).  I'll need to see what it reports the values of the

Have you tried using the F7 2.6.22 kernel?  I know that has worked fine
for me on my system.

> Please note I cannot send mail to you: "(conversation with
>[] timed out while sending MAIL FROM)"

I've fixed that issue so my mail delivery isn't sporadic.

David Hollis <>

To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to
More majordomo info at

Powered by blists - more mailing lists