[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-Id: <20100816.205316.226783098.davem@davemloft.net>
Date: Mon, 16 Aug 2010 20:53:16 -0700 (PDT)
From: David Miller <davem@...emloft.net>
To: xeb@...l.ru
Cc: netdev@...r.kernel.org
Subject: Re: [PATCH v2 1/3] PPTP: PPP over IPv4 (Point-to-Point Tunneling
Protocol)
Please make the following changes:
1) Remove all of the "DEBUG" stuff. First of all, you should never
TAB indent "#ifdef DEBUG" CPP checks like that, it's awfully
ugly and makes the code hard to read. Next you can use
pr_debug() or similar for things like this.
2) Combine all three patches into one single patch including everything.
There is no need to split things up like this.
Thank you.
--
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Powered by blists - more mailing lists