lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite for Android: free password hash cracker in your pocket
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Thu, 30 Oct 2014 03:11:32 +0000
From:	"fugang.duan@...escale.com" <fugang.duan@...escale.com>
To:	"Anson.Huang@...escale.com" <Anson.Huang@...escale.com>,
	Fabio Estevam <festevam@...il.com>
CC:	"Frank.Li@...escale.com" <Frank.Li@...escale.com>,
	Russell King <linux@....linux.org.uk>,
	Shawn Guo <shawn.guo@...aro.org>,
	"netdev@...r.kernel.org" <netdev@...r.kernel.org>
Subject: RE: suspend/resume broken on 3.18-rc2

From: Huang Yongcai-B20788 Sent: Thursday, October 30, 2014 10:35 AM
>To: Fabio Estevam; Duan Fugang-B38611
>Cc: Li Frank-B20596; Russell King; Shawn Guo; netdev@...r.kernel.org
>Subject: RE: suspend/resume broken on 3.18-rc2
>
>Hi, all
>	I just tried the 3.18.0-rc2 on our i.MX6SX-SDB board, attached is my
>log, seems like the issue is inside the ENET driver, I guess you did NOT
>add "no_console_suspend" in the cmdline, so when failed, you can NOT see
>any log, please check the attached log, I can see the failure is in FEC
>when reusme.
>
>	I also tried using sd rootfs and unplug the enet cable, the
>suspend/resume is OK without FEC driver. So please add
>"no_console_suspend" into cmdline and do debug for FEC driver.
>
>
>Best regards!
>Anson Huang
>
I tried it yesterday with FEC close, resume cannot back.
I will try it again.

Regards,
Andy

Powered by blists - more mailing lists