lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Thu, 22 Jul 2021 15:05:46 +0000
From:   Gilad Naaman <gnaaman@...venets.com>
To:     "netdev@...r.kernel.org" <netdev@...r.kernel.org>
Subject: Re: Possible GRE-TAP/ECT bug

I apologise, I have mistakingly supplied the wrong version.
The lowest kernel version we found this in is v5.3, but this is not a vanilla kernel, but an Ubuntu kernel with probable backports.
Specifically

$ uname -a
Linux ubuntu1910.localdomain 5.3.0-64-generic #58-Ubuntu SMP Fri Jul 10 19:33:51 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux


The lowest version from https://kernel.ubuntu.com/~kernel-ppa/mainline/ we found the bug in is v5.7.
i.e. v5.6 does not exhibit the bug, but v5.7 does.
(v5.6.X where X>0 were not checked)

Powered by blists - more mailing lists