[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <20250220105419.GT1615191@kernel.org>
Date: Thu, 20 Feb 2025 10:54:19 +0000
From: Simon Horman <horms@...nel.org>
To: Nicolas Dichtel <nicolas.dichtel@...nd.com>
Cc: "David S. Miller" <davem@...emloft.net>,
Jakub Kicinski <kuba@...nel.org>, Paolo Abeni <pabeni@...hat.com>,
Eric Dumazet <edumazet@...gle.com>, netdev@...r.kernel.org
Subject: Re: [PATCH net-next] skbuff: kill skb_flow_get_ports()
On Tue, Feb 18, 2025 at 03:37:17PM +0100, Nicolas Dichtel wrote:
> This function is not used anymore.
>
> Fixes: a815bde56b15 ("net, bonding: Refactor bond_xmit_hash for use with xdp_buff")
> Signed-off-by: Nicolas Dichtel <nicolas.dichtel@...nd.com>
Reviewed-by: Simon Horman <horms@...nel.org>
I guess the churn isn't worth it, but it seems to me that
__skb_flow_get_ports could be renamed skb_flow_get_ports.
...
Powered by blists - more mailing lists