lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Mon, 16 May 2016 16:53:50 +0100
From:	Eric Engestrom <>
To:	Muhammad Falak R Wani <>
CC:	David Airlie <>,
	Nils Wallménius <>,
	Jammy Zhou <>,
	<>, <>,
	Alex Deucher <>,
	Rex Zhu <>,
	Christian König <>,
	Dan Carpenter <>
Subject: Re: [PATCH v2] drm/amd/powerplay: use ARRAY_SIZE() to calculate
 array size.

On Fri, May 13, 2016 at 11:06:40PM +0530, Muhammad Falak R Wani wrote:
> It is preferred to use ARRAY_SIZE() for size calculation, instead
> using sizeof(array)/sizeof(*array). It makes the code more readable.
> Signed-off-by: Muhammad Falak R Wani <>

Reviewed-by: Eric Engestrom <>

Thanks, and sorry about before, if I made you feel like you made
a "childish mistake". As Dan said, this is mostly a question of
style: your code was right, it just had an unnecessary bit.

I hope I didn't give you a bad impression of the community, most
people around here have better manners than I :P


Powered by blists - more mailing lists