lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Fri, 12 Jun 2020 11:56:55 -0500
From:   Dan Murphy <>
To:     Mark Brown <>
CC:     <>, <>, <>,
        <>, <>,
        <>, <>
Subject: Re: [PATCH v3 2/2] ASoC: tas2562: Update shutdown GPIO property


On 6/12/20 11:30 AM, Mark Brown wrote:
> On Fri, Jun 12, 2020 at 11:27:04AM -0500, Dan Murphy wrote:
>> Well should we then just revert back to the non-standard name and just fix
>> up the code?
>> Or should we support both properties?
> Either option is fine for me, supporting both is a little nicer.

Sounds good I will mark the incorrect property as deprecated: true


Powered by blists - more mailing lists